Android‎ > ‎

Could not set the project desc for '' because project description file is out of Sync

posted Mar 14, 2013, 4:53 AM by Akash Khaitan
See the Log cat
Android requires compiler compliance level 5.0 or 6.0. Found '1.4' instead.
Please use Android Tools > Fix Project Properties.

I just followed the log cat and the syncing was successfully done

Right click on project -> Android Tools -> Fix Project Properties